Source Lynda.com InDesign CS4 Essential Training
The Workspace
Application Window
Panels – Pallets, 40 different ones and can be found under the window menu. Ex: Control, Tool, Pages,
Stroke panels
Windows can only have the application frame.

so

Shortcut: Ctrl – for zoom out. Can see paste board using the zoom out.

n

Actual document
Blank line is the edge of the page itself
Purple line, column guide. Pink line is margin guide.

Help menu > updates. Check for updates every month.
Navigating Pages

hn

Hand tool is used to move around the document. Shortcut: Alt Spacebar (hold) for a temp grab. When
moving from one page to the other, use the layout menu. Shortcut: First page Shift Ctrl Up. Use the page
panel to go to pages.

Zooming & Magnifying

Jo

Power zoom; Use hand tool, click hold tell it zooms out. Move red box to wherever you want to zoom in at.
Use shortcut Alt Spacebar to get hand tool click mouse button and hold till it zooms out let go of keyboard.
Shortcuts and use up and down arrows to make the red box the size you want it.

Application bar can be hid using the window menu.

be
r

Ctrl + 0, 1, 2, 3, 4, 5 to zoom 100% = 1 50%=5.
Shortcut: Spacebar + Ctrl to get the zoom tool.
Manage Multiple Windows

Am

Multi documents can be open. These will open in tabs. To have the document in a new window rather than a
tab just click the tab and drag out.
Use Window > Arrange to manage multi windows.
This icon gives the options of tiling, side by sides, or cascading.
Shortcut: Ctrl + ~ to move from one document to the next
Setting Rulers & Measurements
To change the measurement type right click on the ruler. To change both rulers at the same time click on the
box adjoined to both rulers.
To change all new document, close all document, Edit > Preference > Units & Increments. To change old
documents you will have to go into each and everyone to make changes.
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Positioning Panels
Panels live inside docks
To automatically close a panel once you click in your workspace, Edit > Preferences > Interface > Auto
Collapse > Icon Panels
Saving Workspaces
Window > Workspace, to choose the category of panels you want to work with.

n

To save a workspace. In the secondary menu. Click on the panel name and in the drop down menu click new
workspace.
Getting started panel is a watered down panel.

so

What’s new panel is the different panels CS3 vs. CS4.
Setting View Options

Fast display, gray outed to view pics quicker.

Jo

To view edges of frames. View > Show Frame Edges.

hn

View > Display Performance > High Quality Display to clean up edges of a pic. The high quality will slow
down pc’s so it might be best to use typical display.

Shortcut: W to go in and out of preview mode.

View > Grids & Guides > Hide Guides to hide the guides (non printing feature)

Ctrl + R to hide rulers.
Rotating Spread

be
r

TAB to make all panels disappear.

Pages panel, fly out menu, Rotate spread view, this only changes screen view.

Am

To clear the rotation you can do it from the pages panel fly out menu.
New Window Feature

Parallax or New Window Feature
Window > Arrange > New Window
This will create a window exactly like the one you have open. They update sync. Ex: zoom on a
document to change text and see how it will fit on the whole page viewing the second window.
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Using Tool Panel
Learning Keyboard Shortcuts
Type tool shortcut T won’t work if you are editing text.
V Move or selection tool
A Direct select tool
R Rotate tool

n

X To rearrange to stroke and fill. If stroke is on top of fill and then the X is pressed the fill will then be on top
of stroke.

so

W In and out of preview mode

You can assign a keyboard shortcut to any feature.
Edit > Keyboard Shortcuts. Need to create a new set, can’t change the default.

hn

Using Contextual Menus

Ctrl + Click, list all the appropriate features to what you are currently working on.
Customizing Menus

Jo

Edit > Menus, to hide or color a menu item
Using Quick Apply

be
r

Ctrl + Enter, to open quick apply window.
Ex: You select a text and then use quick apply to access any paragraph type quickly and only by using the
keyboard.
Creating New Document

New> New Document dialogue box

Facing pages is when you clearly need left and right pages.

Am

Master text frame not really used in InDesign (used in Quark) leave turned off.
Bleed & Slug goes outside the pasteboard
File > Document Setup to change any of these settings
Saving and Reverting Documents
Able to save as document and template
Save a copy means to save that as a version at the current moment
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Using Multiple Undo and Revert
File > Revert everything will go back to the way it was when it was last saved
Or the undo feature, will undo an unlimited amount of times. Can go all the way back to when you first
created the document.
Setting margins and column guides
Layout > Margins & Column Guides
Make sure to select the pages before going to the layout menu.

so

When you want to make layout adjustments to not only the layout but the text also

n

Making Layout Adjustments

Ctrl + Alt + 0 to center workspace.

hn

Layout > Layout Adjustment > Enable Layout Adjustment then Layout> Margins & Column guides to change
layout plus objects
Layout adjustment only works when objects touch layout guides.
Using Ruler Guides

Jo

Click the ruler, hold and drag, this will give you a guide. If you let go of the guide while on the page you get a
page guide, let go on top of the pasteboard and get a spread guide.
All guides are objects. So they can be selected and deleted.

Shift double click to add a guide will have it position right at the nearest tick mark.

be
r

Able to delete all guides at once by selecting one guide right clicking and selecting delete all guides.
Objects & Guides ‘snap’ to each other

To temp disable the ‘snap’ function hold Ctrl

Am

To get duplicates of a guide select the guide Edit > Step & Repeat. This is a quick way to make a grid.
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Finding Libraries & Snippets
Ex: Copy and paste a logo from one page to another will put that logo in the middle of the page you copied it
to.
Edit > Page in Place will place that object in the same location on the page where you got it from. One issue
with this is it will place it in the same location on the spread. Ex: Right hand page will be places on the next
right hand page.

n

Export a snippet. Drag it to your desktop or File > Export in the export dialogue box, you can name the idms
file or choose where you want to save the file. To see this snippet on a page just drag and drop the snippet
into the page. Holding the Alt key while dragging and dropping the snippet will place the object in the
coordinates it was taken from. File > Pace Select files and the object now is in the place cursor and now you
can drop it anywhere on the page.

so

New > Library creates indl extension. Creates a blank panel and to put object in the panel just drag and drop
them in. Move to pages and drag the object out of the library onto the page.
Place command and used in the library panel. Select the object. Open library fly out menu select place items.

hn

The place command will place the object in the coordinates it was originally at.
Double clicking on items in the library provides more options for each object.
Also can search the library, libraries can contain 100’s of objects.
Saving CS3 with INX

Jo

In the Save as, there is no CS3 save feature. File> Export ‘Format’ choose InDesign CS3 Interchange (INX)
If there is any corruption within a document, try exporting with the INX extension and reopening. Also, save
as the IDML extension. CS3 does not have IDML.
Converting QuarkXPress Files

Managing Pages

be
r

.qxd files can be opened in InDesign only versions 3 & 4. Different text rendering between QuarkXPress and
InDesign.

Inserting, Deleting, Moving Pages

Am

Layout > Pages or Pages panel > flyout menu > Panel Options
In the pages panel the insert page button on the bottom right hand side, inserts a page right after the one
that is currently selected.
Alt + Pages button bring up an insert pages dialogue box for more options.
To duplicate a page, hold down the Alt key while selecting the page & drag the page to where you want it
inside the pages panel.
Can move pages by dragging and dropping.
Also, have a move page option dialogue box in the pages panel flyout menu. Can even move pages panel to
different document as long as you have them open.
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Adding Sections & Page Numbers
Pages panel > Flyout menu > Numbering & Section Options
To start a different ‘section’ of pages on a different style or page number select that page in the pages panel
> flyout menu > Numbering & Section Options Page 1 always starts on the right hand page. If you want it to
start on a left hand page you have to start the numbering at 2.
Ctrl + J Go to Page

hn

so

n

If 3 is entered in the page it will go to the page labeled 3. If you enter +3 it will go the third page.

Anything you want to appear on all pages you put it on a master page.

Creating & Applying Master Pages

Jo

Double click A-Master. Go into Normal mode. Click Text tool place cursor in the page number object box.
Type > Insert Special Character > Markers > Current Page Number

be
r

To change Master page name click on the master name, open pages panel flyout menu and choose Master
Options for “Master Name”
Any objects placed on the master page will show up on all other pages depending on the right or left side.
To apply a master page to a page drag and drop the master page onto the page.
Can create multi master pages.

Am

Overriding Master Page Items

Shift + Ctrl to turn a master page item into a document item.
To override multi items shift + Ctrl and draw a marquee (or a box) around those items.
Also can open the pages panel flyout menu > Override all master pages items
These items will still be “linked” to the master page. Anything you do to the master page item will be reflected
in the corresponding pages. TO make an object/item to be detached from the master page completely go to
the pages panel flyout menu > deatch selection from master
To undo something you did to a master “linked” object item. Pages panel flyout menu > Remove Selected
Local Overrides. Reverts back to the way it appears on the master page.
To lock down an object on the master page, pages panel flyout menu > uncheck Allow Master Item
Overrides on selection.
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Using Parent/Child Master Pages
To come out of Preview mode click ‘W’
Alt + Shift to duplicate an object

hn

so

n

B Master page is based on Master A, 6 & 7 are based on A objects taken from A can’t be modified you will
have to override them as if is were a regular page override.

Loading Master Pages

Jo

Moving master pages from one document to another. In the new document open the pages panel flyout
menu and select Load Master Pages then choose the document from which you want to take master pages
from.
Open the document with all the master pages, open pages panel flyout menu > Move Pages. Can’t move
document pages. But it will move on pages that are based on them.

be
r

Understanding Text Frames

means you can type in that frame.

Am

EX: Graphic frame, Edit > Preferences > Type > Type Tool Converts Frames to text frames. To make
graphics frames from becoming text frames.
File > Place and choose a text file and place it into the document
Typing & Editing Text

To move from word to word inside a text frame Ctrl + arrow keys up & down will move paragraphs.
Ctrl + Shift + Arrow to select text while moving.
Ctrl + K to open preference dialogue box > Type > Enable in Layout View (turn on). Them you can drag and
drop text.
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Filling with Placeholder Text
If you need placeholder text Type > Fill with Placeholder Text. Make sure place cursor in text box.
Ctrl + Click > Fill with placeholder text.
Any file named placeholder.txt that is in the InDesign folder will be used as placeholder text instead of the
default Latin text.
Using Special Characters

so

n

Type > Insert Special Character
or
Ctrl + Click to get the context menu
or
Type > Glyphs
Inserting characters through the glyphs panel is not supported by xPresso
Importing Text

hn

Can import text into a frame so if you happen to have an object like a pick in the frame it will wrap around it.
Shift + Click when you are placing text. This way it will keep adding text frames and page until it runs out of
text.

Jo

Alt + Click to fill one frame and the cursor will be holding the rest of the text.

be
r

Threading Text Frame

Am

at the end of text in a text frame means there is more text that
can’t fit in the frame. With the selection tool, not the text tool click the + it will load your place cursor.

Link Change is what you want so it will be linked to the other text.
To ‘unlink’ a thread, click on the import at the beg of the text and drag it till you see the broken link
Auto Flowing Text

Smart Text Reflow
Edit > Preference > Type, uncheck ‘Limit to Master Text Fames’.
This setting will allow you to add text to a document and if there
is additional text that needs a new page this setting will automatically enter a new page.
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Setting Text Frame Options
Objects > Text Frame Options ( Ctrl + B )
Gutter – space between the columns
Baseline options tab
First baseline, Ascent – looks for the highest character. This is an example of xHeight. Fixed goes by the
baseline and then you can control that by using the min.
Using Text on a Path

n

Ctrl + X for Cut

so

Ex: Ellipse To type on the X, click on the Type Tool and select Type on the Path Tool, Shift + T. Then click
anywhere on the path.
Look for the + when trying to separate.
Type > Type on Path > Options. Can change the effect.

hn

The spacing, neg numbers adds space, positive numbers removes space.

Jo

Frames with text on a path are not supported unless it is vertical or
horizontal text. See xPresso manual for more information on create
text on a path.
Using the Story Editor

Place cursor in text frame then Edit > Edit in Story Editor. This is like a neutral word processing environment.
Only shows simple formatting everything else is stripped out. The numbers indicate how many down it is
from the top.

be
r

Ctrl + K to open Preference dialogue box > Story Editor Display.
When you scroll to the bottom of the Story Editor and you see a red line this means it is the end overset.
To move from the actual document and story editor use Ctrl + Y whenever your cursor is in the story editor it
will appear in the same location in the document.

Am

Window > Info, gives info about text that is selected. If you place the cursor in the story and open Info, it will
give all that info on that story.
Can use Story Editor on tables.
Spelling in your document

Edit > Check Spelling
Edit > Preferences, to change items in spelling dialogue box
Dynamic Spelling shows the words that seem to be misspelled. This is indicated by a Ctrl + Click the word
for more options.
To tell InDesign that hyperlinks are a “no language” to rid of the red underline.
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Using the Auto Correct Feature
Edit > Preferences > Auto Correct > Enable Auto Correct
Using Find/Change
Nothing that word doesn’t already do
Making Text Variables
Type > Text Variables, an example would be file name and date. To update the variables on the page Shift +
F5.

n

xPresso doesn’t support this feature, they will be converted to static text during packaging.

so

Graphics
Importing Graphics
Alt + Tab to switch applications

Ctrl + Shift to grid the images on the pasteboard

hn

If your cursor is loaded with images (3) you can use the down and up arrows to see what images are being
held.

Jo

Ctrl + Shift to grid, with mouse button still held let go of the keyboard commands and use the left, right, up
and down arrows to remove or ‘add’ columns or/and rows
Recommended to not copy images from Photoshop and to only use Illustrator. Vector images are okay but
pixel images no.

Ctrl + J is go to page

be
r

Importing InDesign Files

File > Place > Choose indd file, click ‘Show Import Options’
Using the Links Panel

Am

Missing or modified links, click don’t update. Using the links panel you can find which links have issues and
on what page.
Use the bottom right tool bar on the links panel to update links.
Or you can choose it from the flu out menu in the links panel.
The ? means it can’t find the image and it will need to be relinked.
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Embedding Links
Ctrl + Shift + D opens the links panel
Links flyout menu > Embed All Instances of File.pdf
This way the image is in InDesign and you don’t have to keep track of it on ‘disk’. Can’t embed by doing it the
same way.
Don’t embed big files.
Editing Original Graphics

Alt + Double Click on image this will open the image in Photoshop

so

Right click on the image and click edit with to open the image in a certain program.

n

Edit > Edit Original or in the Links panel, the pencil in the bottom right toolbar.

Setting Frame-Fitting Options

hn

To move an image in a frame, choose the selection tool, click on the image and hold it for a second, show
the whole image in ghost preview mode.
With the image selected go to the Edit > Fitting > Fit Content to Frame, this will scale the image to fit. This
might squeeze the image and cause it to look distorted.

Jo

Fit frame to content. The frame will read just to fit the entire image.

Choose the selection tool and double click one of the handles, this will fit the image to the frame.
Center Content, won’t scale the object only center.

be
r

Fit Content Proportional, scale the image down to fit inside the frame and it will take the longest
measurement and scale that. This may cause a blank area in the frame.
Fill frame proportionally, fill the image in the frame but take the shortest length and crop out the blank space.
Frame fitting options, give more advanced options for images.

Am

Setting Transparency and Clipping Path
Select image, Object > Options

Detect Edges, not recommended because it will be too rough so will Alpha Channel
Photoshop Path, someone would have had to create this in Photoshop
Text should be laid on top of images
Colorizing Images
There are conditions: pixel based, gray scale, and no transparency.
Direct Select tool, click image (not frame)
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Turing Image Layers On & Off
Select image object > Object Layer Options
Object Layer Options dialogue box. Use PDF’s Layer Visibility – Will not keep any changes to the image.
Keep layer visibility overrides – this will save your changes.
Formatting Objects
Selecting Objects

n

Selection tool (black pointer) lets you select an entire object or a group of objects.
Ex: Images are usually inside frames, so when using the selection tool, it grabs both the image and the
selection tool.

so

Direct Selection tool (keyboard shortcut A, white pointer) can target exactly what you want to select. Can use
this tool to move frames Ctrl + Shift + A deselects everything.
When it comes to grouped objects or any objects really, double click to go back and forth, Direct Selection
tool, and to select certain pieces.

hn

Hold the Ctrl key to click through an object

Can also use the right click menu select > First, Next, Last Object to do the same thing as the Ctrl click

Jo

Using Basic Strokes

Can be found on the left toolbar, in the color panel and swatches panel. Which ever one that is in
is fill

is stroke. Keyboard shortcut X to switch between the

be
r

front is the one that is selected.
two.

Change the size of the stroke use the control panel at the top.
With the swatches panel open click and drag a color to the place you want to fill.

Am

Shift + X to switch between a fill and a stroke color, when selected.
Click the D key when you have a fill or stroke selected to go back to the original colors.
When you have the stroke selected you can’t change the width in the control panel, you have to use the
stroke panel.
Using Advanced Strokes

In the strokes panel you can create arrows using the ‘End’
Using Transparency
Need the effects panel, this can be grabbed from the Window > Effects
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Adding Drop Shadow
xPresso doesn’t support this feature
On the control panel fx > Drop Shadow, Objects > Drop Shadow, Ctrl + Alt + M, Effects panel > fx > Drop
Shadow
Recommended to change the Opacity from 75 to 60 and check the global light and noise 3 or 4 % (PS calls
this dithering)
Applying Feathering

n

xPresso doesn’t support this feature

Creates panel > fx > Directional Feather
You can control which side you want this feather to appear on.

hn

Effects > Gradient Feather

so

Objects > Effects > Basic Feather

Using Other Effects to Format Objects
Effects > Inner Shadow

Jo

Mode: Multiply makes most sense

Within the effects dialogue box open. You can see what images have effects by the fx being by it. Also where
you see the fx in the effects panel you can drag it onto other objects to have that same effect applied.
Using the Eyedropper Tool

be
r

Copy Formatting. KBSC ‘I’

Good practice is the deselect everything

To see what formatting it will apply double click the eyedropper tool on the left menu.

Am

To empty the eyedropper hold Alt

Can drag over the text with the dropper to only apply formatting to certain spots.
Finding & Changing Object Formatting
Find/Change Ctrl + F > object can locate graphics too. Click in the Find Object Format box.
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Managing Objects
Stacking Objects
Objects> Arrange
Using Layers
Window > Layers
To create a new layer open the layers panel and click the button next to the trash can.

hn

so

n

Hold Alt and click the new layer button to get the new layer dialogue box.

The pen will indicate what layer is currently selected. To change the selected layers to Layer 2 click the box
next to the pen and drag down on to Layer 1 right under where it is currently at.

Jo

To re order layers drag the order. The above pic drag the background to the bottom of the list under Layer 1
for this to go behind everything else.
Hold Alt and Click a layer to see what is selected for that layer

Nesting Objects

be
r

Also helpful to create a guides layer

Frame inside another frame – nesting

Edit > Paste Into. Means nest the object inside that other object

Am

When you nest object you cut > paste into and depending on where the cut object was at that is where it will
be nested. Unless it is on the pasteboard then it will be centered in the object.
To select a nesting object use the select content button on the control panel.
Can click the select content button to select the image (or object) inside the frame. The arrow point which
way it will move.
Also these are used for previous and next. This is used for objects that are grouped.
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Editing Frame & Path Shapes
Pen tool. When you place the pen tool on the edge of a frame the pen tool will show a + sign next to it.
Letting you know it is going to add a point.
To get the selection tool temporarily hold Ctrl then move the point.
Holding the Alt key will turn into a convert point path.
Click and drag with the pen tool to add and point and to curve the frame.
To get rid of a point do the same as an add.

n

Window > Object & Layout > Pathfinder

so

You can add two or more objects together. You also can subtract parts of the objects.
Also can covert shapes in this panel.
Understanding Corner Options

hn

xPresso doesn’t support this feature
Object > Corner Objects

Corner Options work on any kind of path.
Graphing & Locking Objects

Jo

Using the Pathfinder tool you can close the frame around the objects if you have converted it to a shape.

All objects in a group have to be on the same layer.

be
r

Ctrl + G to group objects.

To move one object in a group use the direct selection tool to click on the object
Object > Lock Position, you can still select the object but you can’t move it. Its just locked in place.

Am

Aligning & Distribution

Window > Object & Layout > Align
Recommend to use the Distribute Spacing rather than distribute object to get equal spacing between objects
Understanding Text Wrap
Window > Text Wrap
Contour Options
Alpha Channel, goes over transparency and can use Detect Edges
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Editing Textwrap
To click through an object Ctrl + Click with the selection tool. To select content within a frame, select the
select content button image on previous page. Click Direct Selection tool, to see all points, use the pen tool
to add or delete tools.
Using Anchored Objects
Ex: Want an image to move with the text? Cut the object and then paste it in with the text tool, it becomes an
inline object. Inline objects can only be moved up or down within their column.

n

To convert an inline object to an anchored object, select the object, Object > Anchored Object > Options.
Change the position to custom. This allows the object to be put anywhere.
Duplicating Objects

so

Alt + dragging an item will create a copy.

Alt + Shift + drag the item will constrain the object horizontally or vertically.

hn

Edit > Duplicate
Edit > Step & Repeat
Edit > Paste in Place to use the same coordinates as the original page.

Jo

Rotating Objects

This on the tool panel sets the control point. Use the rotate buttons that are on the control
toolbar. Also can type the amount in.

Am

be
r

R to get rotate tool.
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Scaling Objects
S to get the scale key
Need to tell InDesign the point of scale. Click once anywhere in the object to scale from that specific point.
Click and drag may scale this disproportionally. Hold Shift + drag to scale proportionally.
To scale a frame and text/graphics. Ctrl + drag will scale it , but disproportionally. Ctrl + Shift + drag will scale
it proportionally.
Keyboard shortcuts for scaling Ctrl + down arrow, Ctrl + up arrow, will scale 1% at a time

n

E Free Transform tool
Shift + drag will scale proportionally with the Free Transform tool

so

Edit > Preferences > When Scaling

Apply to content – When changing the size it will revert back to 100%. This is 100% of the new size.

hn

Adjust scaling % - The scaling numbers on the control panel will reflect the actual numbers

the (21.76) means that is the size the text is appearing but it is a 17 pt font.

Recommend ‘Apply to Content’
Skewing Objects

Jo

Using the control panel flyout menu > Redefine Scaling as 100% the size it is at now will/should be the new
100%.

O is the Sheer tool

be
r

xPresso doesn’t support skew.

Am

Can create a point to shear around. Click and drag to shear.

Can change the shear amount in the control panel.
selected.

to clear transformations from the object you have

To skew and scale an object at the same time. Direct Selection tool to select the image. E to get Free
Transform tool place the cursor on one of the side handles click the mouse button, don’t move the mouse
yet, hold Ctrl and then move.
Mirroring Objects
Flip icons are on the control panel

Alt + Click on flip icon and it will mirror the object to where ever the reference point is
Use the scale and skew to make it look like a reflection. Add a directional feather to have a fade effect
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Transforming Objects Again
Object > Transform Again > Transform Again
Transform Again will only do the last transformation
Transform Sequence Again will do all the transforms you did on that object.
Transform Sequence Again Individually. Each object is transformed, not all the objects as a group.
Character Formatting
Applying Basic Character Styling

n

Type tool, the options for text will be displayed in the control panel

so

Change the workspace to typography to get more features for text
Ctrl + Shift + B, Bold text
Ctrl + 6 jumps to the first field in the panel

hn

Under the text size is the leading feature and this will provide more space between lines of text
Edit > Preferences > Type > Apply Leading to enter paragraph

Jo

When you apply leading to any character within a paragraph, the leading will apply to the whole paragraph
not just to a certain line.
Kerning – distance between two characters. This is not supported in xPresso.

be
r

Metrics means use whatever is in the font. Optical means InDesign should look at every
character and make the decision on how close the characters should be based on their shape.
Tracking aka Range Kerning. The amount of space between each character over a range of text.
xPresso doesn’t support Tracking.
Applying Advanced Character Styling

Am

Vertical Scaling

Horizontal Scaling

This will change the vertical height xPresso doesn’t support

This will only change the horizontal width xPresso doesn’t support

Baseline Shift. You can use this to move the base line of just one character
When using the baseline shift, if this pushes content out of the frame it will not appear in the output.
Text Skew is how much an object will lean over
Hold Alt + Click on text option (like underline). This will open the underline option dialogue box.
Control Panel flyout menu > No break to make hyphened stay on the same line
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Changing Case
All caps Style instead of typing in all caps.
Small caps will create all caps but only the first letter will be bigger than the rest but they will still be as
caps.
When small caps is used underline and strikethroughs will appear uneven.
Type > Change Case > Title case. This will capitalize the first letter in each word in a sentence.

n

Understanding OpenType Features
Single Font Style. Works on Mac and Windows. Thousands of characters. ‘Intelligent; character substitution.

so

Control Panel flyout menu > OpenType, if a type has [] around it, it means this font doesn’t support that
feature.

hn

Discretionary Ligature. Ligatures are way to tie two or more characters together. An example would be the st
pic, these are tied together.
xPresso doesn’t support this feature
Best practice not to apply fractions to a whole paragraph. May run into a case where there is a date in the
paragraph. Also punctuation will change.

Using Find/Change for Text Formatting

Jo

Ex: Minion Pro font the swash feature is not available. But if you change something to italics the swash
feature becomes available.

In the Find/Change dialogue box click more options to Find Format. Double click inside the Find Format text
box for Find Format Settings.

Using Find Font
Type > Find Font

be
r

Another Option would be a color change.

Am

This allows you to see what fonts are being used in the document
Check ‘Redefine Style when Changing All’
If unchecked it will only change the font on the document pages itself. When on it will go into the styles to be
changed.
Click ‘More Info’ when you want to see where the font is used at in the document

Lynda.com – InDesign Notes

19

Paragraph Formatting
Understanding Paragraph Formatting
Essentials workspace, typography
Ctrl + Alt + F toggle between character and paragraph formatting (get to the paragraph formatting using the
typography workspace)

third one will force the whole paragraph to spread out evenly.

so

n

The bottom row will determine where you want the last line of the sentence to end. The

hn

Indents talk about how far from the text frame will the paragraph sit. Have to be normal mode.

Jo

First one in the second row will increase the first line of the paragraph only.
Second row second icon, last line right indent. This may be useful when creating menus and you want the
price to be off to the far right. Helpful hints for creating a price to the far right. Type > Insert Special Character
> Other > Right Indent Tab. This means go all the way to the right margin.

Am

be
r

Never type the same invisible character twice (ie two enters, two spaces)
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Using Drop Caps

Control Panel flyout menu > Drop Caps & Nested Styles. Make sure to have the preview button checked.

hn

Align Left Edge will align more with the left edge of the frame.
Scale for Desenders Qp – drops down below the baseline.

Jo

Trick to move your drop cap out more to the left. Add another drop cap (total 2) Move the cursor before the
first charcter, add a space. This will turn the space into a drop cap. With the cursor between the space and
the first letter switch to the chachter formatting and use kerning. Up the kerning to something huge like -500

Am

be
r

xPresso doesn’t support drop caps, they will appear as regular characters in the output.
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Applying Hyphention
xPresso supports simple hyphenation. There isn’t as much control given as there is in InDesign.

n

When in paragraph formatting (once you have double clicked in the paragraph you don’t want the

hyphenation, uncheck the hyphenate box.

so

Control Panel flyout menu > hyphenation. This will allow fine tuning with hyphenation.

hn

Good to turn hyphenate across column off so a word at the bottom of one column doesn’t hyphenate to the
second one. Do the same with hyphenate last word.

Type > Story. Check Optical Margin Alignment this will align the text vertically, evenly even with hyphens.
This will cause the hyphens to stick out.

Understanding Justification

Jo

Forcing hyphenation. Type > Insert Special Character > Hyphens & Dashes > Discretionary Hyphen.

Am

be
r

Control Panel flyout menu > Adobe single-line composer. This is what is standard in word. InDesign uses
paragraph composer. This will look at the whole paragraph when justifying text not just a single line.

Recommend to give spacing more leeway. Letter spacing – 2% min, 2% max. Glyph 99% min 101%max
xPresso doesn’t support Paragraph Composer but does support Single-Line Composer.
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Applying tabs
Type > Show Hidden Characters
Type > Tabs, open tab panel
Left, Center, Right, Decimal tab stops.
Use the decimal stop to align on items other than a decimal like a certain letter in a word
Leader field will fill the space between words, whatever is indicated in there can change the formatting ofd
the leader by switching to the character formatting.

n

Right tab indent Type > Special Character > Other > Right Indent Tab or Shift + Tab

so

This will send the cursor (or words) all the way so that is flush with the right indent of the paragraph.

Ex of using the eyedropper tool. Highlight the text you want to change, click the eye dropper tool, use the
eyedropper o choose the formatting use want to apply on the highlighted text.

hn

Aligning to Baseline Grid

View > Grids & Guides > Show Baseline Grid. These will show behind objects.

Jo

Ctrl + K to open preferences dialogue box Grids > uncheck Grids in back.

be
r

Align baseline grid. Clicking on that will align all text to a baseline grid. The leading may change and create
more spacing. Go to character formatting to see what the paragraph leading is set to. To fix this situation,

switch to paragraph formatting, Alt click on Align baseline grid button
preferences dialogue box. Change the Increment every to match the body text size.

this will open the

Am

Control Panel flyout grid > Only Align First line to grid
Each text frame can have its own baseline grid. Object > Text Frame Options > Baseline Options. Turn on
the User Custom Baseline Grid. Make changes click okay then click the align to baseline grid for the text to
snap to the baseline.

Baseline Shift icon.

Keeping Options

Highlight text Control Panel flyout menu > Keep Options, to avoid orphans and widows. Check keep lines
together.
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Applying Paragraph Rule

so

n

This will add a line. Control Panel flyout menu > Paragraph Rules

Have the option in this dialogue box to choose rule below, rule above, then check rule on. Change offset
value to move the line.

hn

Can use this rule for a highlighting feature.
Using Automatic Bullets

Jo

Alt + 8 for a bullet

Am

be
r

Control Panel flyout menu > Bullets & numbering
Alt + bullet button. The dialogue box is good for adding characters from other fonts aka wingdings.
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so

n

Numbering Paragraphs

Jo

Choose the amount of Levels to create sublists

hn

Alt + Click on Number List icon to get bullets and numbering dialogue box.
Under Numbering Style, under Number ^#. ^t means 1. Tab. You can get rid of the ‘.’ by deleting it out, then it
won’t appear on that list of numbers

If you want to copy the numbering select the corresponding paragraphs
Type> Bullets and Numbering Lists > Converting Number to Text. Then you
can select the numbering in the document

Styles

be
r

xPresso doesn’t support Inserting an Em Dash or En Dash before the number.
Selecting Start At for the Numbering Style Mode.

Applying Character Styles

Am

To see your character styles. Choose the typography workspace
then the character styles panel will be available.
If you double click on a style in the character styles panel this will become
your default text. The correct way to edit the style is to right click on it.
Ctrl + Enter for Quick Apply
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Applying Paragraph Styles
Quick way to add a style. Select a paragraph choose the
style settings on the control panel. Then create a new
paragraph style using the paragraph style panel. The styles
that were used in the highlight paragraph will not appear in
the Style Settings area in the New Paragraph Style dialogue
box.

hn

To set a shortcut for paragraph styles you can only use the
numeric keypad. Can’t use the numbers at the top of the keyboard.

Jo

Local formatting, is formatting that is sitting on a paragraph style.
To remove local formatting click the override button. This located on
the paragraph style panel, where the pointer is located in the
screen shot. The + next to the numbering list indicates that there
is local formatting and this is what makes the override options
available.
There may be character styles applied to a paragraph style to
remove an character styles Alt + Shift then click on the paragraph
style.

Am

be
r

If you want some text to be independent from the paragraph style
but want to keep the style. Click on the paragraph styles panel
flyout menu and click Break Link to Style.
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Using Nested Styles
xPresso doesn’t support nested character styles in paragraphs

Jo

hn

so

n

The screen below will create the look below in the
paragraphs

be
r

This will make more options. The example above shows
that only Sales was applied not Sales Tax.

Am

Nested Styles can only apply to words, sentences, characters. Nested Line Styles is used when you want to
apply it to an entire line of a paragraph.
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Using Objects Styles

Jo

hn

so

n

Select an object the click on the Object Styles panel. Choose New Object Style and what ever effects and
attributes were on that object will appear checked in that dialogue box. This would be a really easy way to
capture a style that has already been created.

Good general rule not to modified the basic graphic and text frames in the Objects Styles panel.
Clean Up Imported Text

Tables

Am

Creating a Table

be
r

A good way to change local text into a style, is the
change find. Open that and choose what you want
to find (Italics) then enter a character style
in the change format. This will go through the
document and change any local formatting with
italics to the character style formatting italics.

Tables are always anchored inside a text frame.
Table > Insert Table. Can convert text in a table
to regular text. Table > Convert table to text. And can do the opposite. Convert text to table.
File > Place. This allows you to import txt and xls files.
Tables can extend beyond the text frame it is in.
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Adjusting Rows and Columns
Shift + Click and drag to move boundaries of columns and rows evenly
Window > Type & Tables > Table, to get the table panel
Adding and Deleting Rows & Columns
Same options as in Windows.
Formatting a Table

n

View > Hide Frame Edges (this will hide the guide lines within the table) If the right and left guides are a
bother it might be best to work in Preview mode

so

Table > Table Options > Table Setup
Formatting Cells
Table >Cell Options >Text

hn

Applying Headers and Footers

Do the same for footer, just choose ‘To
Footer’.
Applying Table Styles

Jo

If you want a header to appear on another
page along with a part of a table. Select
the rows and columns you want to repeat
Table > Convert Rows > To Header

be
r

Window > Type and Tables > Table Styles

For a table that is already created with
formatting. Create a table style and apply the
corresponding cell styles in the following
dialogue box under cell styles.

Am

Placing Graphics in Cells

Anchor the graphic in the cell. By pasting it to
the pasteboard. Cut the object put your
cursor in the cell and paste.
If an image is going outside the cell open the Cell Options dialogue box,
choose clipping.
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Adding Word and Excel Tables
File > Place (Make sure the Show Import Options checkbox is checked)
Good to Remove Styles and Formatting from Text
and Tables to get clean text to work with.
Or you do have the options to Preserve Styles and
Formatting from Text and Tables
How to update excel files. Can copy the cells, select
the first cell and paste.

hn

so

n

Edit > File Handling

Choose Create Links When Placing Text and Spreadsheet Files. This way every time a change is made in
the excel document and saved it will be updated in InDesign.

Color
Creating Color Swatches

Jo

A quick way to edit the original document that has been linked in InDesign is to choose the Edit Original
button. Circled in the screen shot.

Am

be
r

Go to the Swatches panel flyout menu
and choose New Color Swatch.

Process color type means it will be a break down of CMYK or a Spot color which is a special color the printer
will use, based on a Pantone color.
If there are colors you want to use on other documents. Click the Swatches flyout menu and choose Save
Swatches. Will have to choose Load Swatches when working in the new document that didn’t have those
swatches. When you paste objects into the new document that have colors in them, if any of them are new
they are pulled into the swatches panel.
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Using Unnamed Colors
If you use the color panel to create a color it will not be located in the swatches panel this is something that
you would have to add to the swatches panel. Click the color panel flyout menu and click Add to Swatches.
Or go to the swatches panel flyout menu and choose Add Unnamed Colors and this will go through the whole
document and pull those unnamed colors.
Applying Tint Swatches

n

Swatches panel flyout menu and choose New Tint Swatch
The tint will appear
as a % next to the K. If you create a tint swatch based on a swatch, and you want to change the color of the
original swatch the tint swatches will be updated with those changes.

so

Using Gradient Swatches
Swatch panel flyout menu > New Gradient Swatch

hn

Applying Gradients

With the Gradients panel open if you want to apply a swatch color to the gradient you have to hold Alt and
click on the color in the swatches panel.

be
r

This is the gradient tool on the toolbar.
This will specify a beg and end to your
gradient blend.

Jo

You can add a gradient to the swatches panel by
sampling dragging it into the swatches panel. A
thing to remember is the angle is never saved
in the swatches panel.

The T button means it will apply only to text not the frame.
Using the Separations Preview

Am

Open the Printing and Preview workspace.
Separations Preview > View: Separations

Use your mouse to scroll over parts of the document
to see what is being printed it what color.
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Exporting
Exporting a PDF
File > Export > Format: Adobe PDF
Compatibility, use Acrobat 5 if sending
to someone or putting it on the web.
This talks about flattening and how to
send it to a postscript printer/print house.

n

Turn spreads off if it is being sent to print.

If you used bleed settings you need to set bleed and slug settings.
Exporting a TXT file

hn

Place cursor in the text frame > File > Export > Format: RTF or a TXT.
Exporting a JPEG
File > Export > Format: JPEG

Using Preflight Options

Jo

Exporting an EPS file
Printing

so

Turn on View PDF after Exporting

Packing for Output

be
r

Useful when you want more information about errors.

Using the Print Dialogue Box
Conclusion

Am

www.InDesignSecrets.com
www.63p.com
www.Indesignmag.com

These notes were created solely for personal use and all material is credited to www.Lynda.com.
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